Free
多語
2026/11/03
AB Download Manager 1.11.4 for Linux arm64.tar.gz

全面管理與加速下載的理想解決方案,支援多任務下載及多重協議,提升下載效率。

AB Download Manager 是一款功能強大的下載管理軟體,旨在協助用戶更有效地管理和加速下載。無論是影片、音樂、文件還是其他大型檔案,AB Download Manager 都能透過分段下載和多協議支援來提升下載速度,並提供方便的分類管理功能。
Free
多語
2026/11/03
AB Download Manager 1.11.4 for Linux (gz) x64

全面管理與加速下載的理想解決方案,支援多任務下載及多重協議,提升下載效率。

AB Download Manager 是一款功能強大的下載管理軟體,旨在協助用戶更有效地管理和加速下載。無論是影片、音樂、文件還是其他大型檔案,AB Download Manager 都能透過分段下載和多協議支援來提升下載速度,並提供方便的分類管理功能。
Free
多語
2026/11/02
RustDesk 1.5.1 for Linux Ubuntu x86-64

開源且跨平台的遠端桌面軟體,TeamViewer 的替代品,開箱即用,無需設定。您可以完全控制您的資料,無需擔心安全問題。

RustDesk 是一個免費的跨平台遠端桌面應用程式,可以讓您遠端控制其他電腦並進行檔案傳輸、螢幕共享和文字聊天等操作。
RustDesk 的優點在於其開源、輕量級和安全可靠,並支援 Windows、Linux、macOS 等多種作業系統。
使用 RustDesk 非常簡單,您只需在兩台電腦上安裝並啟動 RustDesk 應用程式,然後在控制端輸入目標電腦的ID和密碼,即可進行遠端連接。
RustDesk 的介面簡潔明瞭,操作直覺,即使您不是技術專家也能輕鬆上手。
Free
多語
2026/11/02
RustDesk 1.5.1 for Linux AArch64 (ARM64)

開源且跨平台的遠端桌面軟體,TeamViewer 的替代品,開箱即用,無需設定。您可以完全控制您的資料,無需擔心安全問題。

RustDesk 是一個免費的跨平台遠端桌面應用程式,可以讓您遠端控制其他電腦並進行檔案傳輸、螢幕共享和文字聊天等操作。
RustDesk 的優點在於其開源、輕量級和安全可靠,並支援 Windows、Linux、macOS 等多種作業系統。
使用 RustDesk 非常簡單,您只需在兩台電腦上安裝並啟動 RustDesk 應用程式,然後在控制端輸入目標電腦的ID和密碼,即可進行遠端連接。
RustDesk 的介面簡潔明瞭,操作直覺,即使您不是技術專家也能輕鬆上手。
Free
多語
2026/11/02
Xtreme Download Manager 9.0.9 for Linux arm64

一個功能強大的免費下載工具軟體,可以將下載速度提高到500%,可下載及轉換 YouTube,DailyMotion,Facebook,Vimeo,Google Video和1000多個網站的串流式影音檔案。

XDM 與Google Chrome,Mozilla Firefox Quantum,Opera,Vivaldi以及其他基於Chrumium和Firefox的瀏覽器無縫集合,以接管下載並儲存來自網路的串流影音檔案。
XDM具有內置的影音轉換功能,可讓您將下載的影音檔案轉換為不同的格式,以便隨後可以在手機或電視上觀看(支援100多種設備)。
Free
多語
2026/11/02
Xtreme Download Manager 9.0.9 for Linux x64

一個功能強大的免費下載工具軟體,可以將下載速度提高到500%,可下載及轉換 YouTube,DailyMotion,Facebook,Vimeo,Google Video和1000多個網站的串流式影音檔案。

XDM 與Google Chrome,Mozilla Firefox Quantum,Opera,Vivaldi以及其他基於Chrumium和Firefox的瀏覽器無縫集合,以接管下載並儲存來自網路的串流影音檔案。
XDM具有內置的影音轉換功能,可讓您將下載的影音檔案轉換為不同的格式,以便隨後可以在手機或電視上觀看(支援100多種設備)。
Free
多語
2026/11/01
Viber 29.3.1.0 for Linux Ubuntu

Viber 是一個免費即時通訊應用程式,可讓你用網際網路的Wi-Fi或行動上網與世界各地的親友時刻保持聯繫。

Viber免費即時通訊應用程式,讓你用趣味貼圖和表情符號傳達心意,還可分享相片和影片。隨時免費撥打國際電話,無論是語音通話或視訊聊天,一毛錢都不用花!
有了 Viber 即時通訊,傳簡訊給親朋好友從此變得更容易!
Free
多語
2026/11/01
Viber 29.3.1.0 for Linux AppImage

Viber 是一個免費即時通訊應用程式,可讓你用網際網路的Wi-Fi或行動上網與世界各地的親友時刻保持聯繫。

Viber免費即時通訊應用程式,讓你用趣味貼圖和表情符號傳達心意,還可分享相片和影片。隨時免費撥打國際電話,無論是語音通話或視訊聊天,一毛錢都不用花!
有了 Viber 即時通訊,傳簡訊給親朋好友從此變得更容易!
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux arm64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。
Free
多語
2026/11/01
SoftPerfect TFTP Server 26.10 for Linux amd64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。