Free
2026/10/16
iVentoy 1.0.45 for Linux x86_64

透過 iVentoy,用戶能夠輕鬆實現網路啟動和安裝多種作業系統,它是一款專為系統管理員和技術愛好者設計的強大 PXE 伺服器增強解決方案,支援跨平台操作,並提供高度的自動化和安全性。

iVentoy 是一款易於使用的網路啟動工具,它允許用戶透過網路同時為多台機器啟動和安裝作業系統。該軟體不需要複雜的設定,直接將 ISO 檔案放置在指定位置,客戶端機器啟動時可以根據選單選擇相應的 ISO 檔案啟動。iVentoy 支援多種模式,包括 x86 Legacy BIOS、IA32 UEFI、x86_64 UEFI 和 ARM64 UEFI,並且支援超過 110 種常見作業系統,如 Windows、WinPE、Linux 和 VMware。
Free
多語
2026/10/02
LogMeIn Hamachi 2.1.0.203 for Linux armhf.deb

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
多語
2026/10/02
LogMeIn Hamachi 2.1.0.203 for Linux amd64

LogMeIn Hamachi 是一項託管 VPN 服務,可讓您將類似 LAN 的網路安全地擴展 到分佈式團隊、移動工作人員和您的遊戲玩家朋友等。

超簡單易用的虛擬區域網路軟體,讓相隔在兩地的電腦,也能透過網際網路的連線,架構成一個虛擬的區域網路。這特別對於處在防火牆或 IP 分享器的電腦,透過 Hamachi 就可以建立起一個虛擬區域網路,進而使用 VNC 等遠端搖控軟體,或是檔案傳輸等功能。
Free
多語
2026/09/08
Ferdium 7.2.3 for Linux arm64.deb

Ferdium 是一款專為提高工作效率和生活質量而設計的軟體,它將您最愛的服務整合在一個界面中,讓您不再需要為多個開啟的標籤或打開書籤。

Ferdium 支援新增相同服務的多個實例,適應多帳號管理需求,並透過工作空間功能幫助您管理工作和私人生活的界限。Ferdium 還具有內設待辦事項列表、自定義服務新增、匿名瀏覽、雲同步、節省資源與隱私保護等多種功能,為用戶提供全面、個性化的軟體體驗。
Free
多語
2026/09/08
Ferdium 7.2.3 for Linux amd64.deb

Ferdium 是一款專為提高工作效率和生活質量而設計的軟體,它將您最愛的服務整合在一個界面中,讓您不再需要為多個開啟的標籤或打開書籤。

Ferdium 支援新增相同服務的多個實例,適應多帳號管理需求,並透過工作空間功能幫助您管理工作和私人生活的界限。Ferdium 還具有內設待辦事項列表、自定義服務新增、匿名瀏覽、雲同步、節省資源與隱私保護等多種功能,為用戶提供全面、個性化的軟體體驗。
Free
多語
2026/09/02
UniFi OS Server 5.1.37 for Linux (arm64)

UniFi OS Server 可讓使用者在自己的 Windows、macOS 或 Linux 硬體上執行完整的 UniFi OS 體驗。初期,它將支援 UniFi 網路和 InnerSpace 應用程式。

UniFi 始終倡導個人硬體和軟體所有權,以及業界領先的簡單性。透過全新 UniFi OS 伺服器,託管服務供應商和企業團隊可以在自己的伺服器硬體上自行託管其完整 UniFi 網路堆疊的控制平面,同時仍可根據需要存取 UniFI 的無縫雲端連線。
Free
多語
2026/09/02
UniFi OS Server 5.1.37 for Linux (x64)

UniFi OS Server 可讓使用者在自己的 Windows、macOS 或 Linux 硬體上執行完整的 UniFi OS 體驗。初期,它將支援 UniFi 網路和 InnerSpace 應用程式。

UniFi 始終倡導個人硬體和軟體所有權,以及業界領先的簡單性。透過全新 UniFi OS 伺服器,託管服務供應商和企業團隊可以在自己的伺服器硬體上自行託管其完整 UniFi 網路堆疊的控制平面,同時仍可根據需要存取 UniFI 的無縫雲端連線。
Free
2026/08/14
Rambox 2.7.1 for Linux x64 deb

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
Free
2026/08/14
Rambox 2.7.1 for Linux x64 AppImage

Rambox 是一款工作區整理工具,旨在提高生產力,透過統一多種應用程式到單一平台,適合需要同時處理多個業務和個人應用的用戶。

Rambox 是一款跨平台的桌面應用程式,它允許用戶將多種服務和應用程式整合到一個統一的界面中。無論是即時通訊工具、郵件服務,還是專業的業務應用,Rambox 都能讓它們井井有條地排列在你的螢幕上,讓你輕鬆管理。
Rambox 可讓你可以將所有常用的業務和個人應用程式集中在一個平台上,從而讓你的工作流程更加流暢。
Free
多語
2026/08/03
SoftPerfect TFTP Server 26.2 for Linux arm64.deb

支援 IPv4 與 IPv6 的輕量級標準 TFTP 伺服器,具備 GUI、命令列與 Windows 服務三種形態,並提供 IPv4/IPv6、大檔案與安全過濾功能。

SoftPerfect TFTP Server 是一款輕量級、符合標準的 TFTP(Trivial File Transfer Protocol,簡易檔案傳輸協定)伺服器,完整實作 RFC 1350 規格,並加入現代延伸以提升效能。它提供三種部署形態:具備即時傳輸監控與完整控制介面的 GUI 應用程式、適合指令稿與無頭(headless)伺服器的輕量命令列版本,以及可 24/7 無人值守運作的 Windows 服務。
伺服器支援常見的 TFTP 選項,包括區塊大小協商(RFC 2348)、傳輸大小(RFC 2349)與更快的視窗化傳輸(RFC 7440)。它能處理超過 4GB 的大型檔案,並內建 IP 允入/封鎖清單、路徑穿越防護與檔案副檔名過濾等安全功能。這是全面支援 IPv4 與 IPv6,且適用於無磁碟工作站的網路開機(PXE)、網路設備韌體更新、VoIP/IP Phone 設定佈署等場合的實用工具。重點是,它完全免費、多國語系,並支援 Windows、macOS 與 Linux 使用。